Sign up now! · Forgot password?
RSS/Atom feed Twitter

OSX Change program language of GIMP

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

14 of 14 messages available
Toggle history

Please log in to manage your subscriptions.

OSX Change program language of GIMP robcubbon 09 Sep 05:13
  OSX Change program language of GIMP Partha Bagchi 09 Sep 11:18
   OSX Change program language of GIMP robcubbon 12 Sep 05:07
    OSX Change program language of GIMP Partha Bagchi 13 Sep 15:28
     OSX Change program language of GIMP Michael Schumacher 13 Sep 18:49
      OSX Change program language of GIMP robcubbon 14 Sep 05:02
       OSX Change program language of GIMP Partha Bagchi 23 Sep 12:51
        OSX Change program language of GIMP robcubbon 23 Oct 11:39
         OSX Change program language of GIMP wagonlips 10 Jul 20:24
          OSX Change program language of GIMP DorisRLamb 21 May 04:19
       OSX Change program language of GIMP DorisRLamb 21 May 04:17
  OSX Change program language of GIMP Saily1978 18 May 04:11
   OSX Change program language of GIMP DorisRLamb 21 May 04:15
    OSX Change program language of GIMP DorisRLamb 21 May 04:16
2017-09-09 05:13:52 UTC (about 4 years ago)
postings
4
contact
Send private message

OSX Change program language of GIMP

Hello, I want to use GIMP in English. I'm using Mac OS 10.11.6 (15G1611) El Capitan.

I've just downloaded GIMP. I'm in Thailand but I downloaded Gimp with a VPN pretending I'm in the UK.

And as soon as it loads you can see there's an issue with language.

Please see attachment.

I have combed the internet for solutions.

This doesn't work http://www.ekenberg.se/blog/change-gimp-interface-language-on-mac/ tried this in contents/MacOS/GIMP:
echo "Launching GIMP..."
export LANG=en_US.UTF-8
$EXEC "$bundle_contents/MacOS/$name-bin" "$@" $EXTRA_ARGS

tried everything here http://www.gimpusers.com/forums/gimp-user/18561-choice-of-language edited gimprc – still doesn't work

even changing language in preferences and guessing the English choices doesn't work.

Please does someone know another solution.

I want to make a course about how to make money selling tshirt designs on Amazon. I would like to empower people to do this and I don't want them to spend money on Photoshop (anyway they won't because they couldn't afford it). So I'm really keen to get GIMP to work.

Partha Bagchi
2017-09-09 11:18:43 UTC (about 4 years ago)

OSX Change program language of GIMP

GIMP uses the system language on bootup. Once you've started GIMP, go to the preferences, and change the language from System to English.

On Sat, Sep 9, 2017 at 1:13 AM, robcubbon wrote:

Hello, I want to use GIMP in English. I'm using Mac OS 10.11.6 (15G1611) El Capitan.

I've just downloaded GIMP. I'm in Thailand but I downloaded Gimp with a VPN pretending I'm in the UK.

And as soon as it loads you can see there's an issue with language.

Please see attachment.

I have combed the internet for solutions.

This doesn't work http://www.ekenberg.se/blog/change-gimp-interface-language-on-mac/ tried this in contents/MacOS/GIMP:
echo "Launching GIMP..."
export LANG=en_US.UTF-8
$EXEC "$bundle_contents/MacOS/$name-bin" "$@" $EXTRA_ARGS

tried everything here http://www.gimpusers.com/forums/gimp-user/18561-choice-of-language edited gimprc – still doesn't work

even changing language in preferences and guessing the English choices doesn't
work.

Please does someone know another solution.

I want to make a course about how to make money selling tshirt designs on Amazon. I would like to empower people to do this and I don't want them to spend
money on Photoshop (anyway they won't because they couldn't afford it). So I'm
really keen to get GIMP to work.

Attachments: * http://www.gimpusers.com/system/attachments/675/ original/Screen_Shot_2017-09-09_at_12.08.36.png

-- robcubbon (via www.gimpusers.com/forums) _______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list

2017-09-12 05:07:24 UTC (about 4 years ago)
postings
4
contact
Send private message

OSX Change program language of GIMP

Please see the attached screenshot and you'll see why that isn't an option. And I've tried.

GIMP uses the system language on bootup. Once you've started GIMP, go to
the preferences, and change the language from System to English.

Partha Bagchi
2017-09-13 15:28:04 UTC (about 4 years ago)

OSX Change program language of GIMP

On Tue, Sep 12, 2017 at 1:07 AM, robcubbon wrote:

Please see the attached screenshot and you'll see why that isn't an option. And
I've tried.

GIMP uses the system language on bootup. Once you've started GIMP, go to
the preferences, and change the language from System to English.

Attachments:
* http://www.gimpusers.com/system/attachments/684/ original/Screen_Shot_2017-09-09_at_18.58.08.png

So you restart GIMP and still saw the same language?

Michael Schumacher
2017-09-13 18:49:51 UTC (about 4 years ago)

OSX Change program language of GIMP

On 09/13/2017 05:28 PM, Partha Bagchi wrote:

On Tue, Sep 12, 2017 at 1:07 AM, robcubbon wrote:

Please see the attached screenshot and you'll see why that isn't an option. And
I've tried.

Attachments:
* http://www.gimpusers.com/system/attachments/684/ original/Screen_Shot_2017-09-09_at_18.58.08.png

So you restart GIMP and still saw the same language?

That's not a different language, it's English with different characters. Has been reported a few times, but the majority of users seems to not be hit by this issue.

Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
2017-09-14 05:02:08 UTC (about 4 years ago)
postings
4
contact
Send private message

OSX Change program language of GIMP

Yup, it sucks.

Partha Bagchi
2017-09-23 12:51:41 UTC (about 4 years ago)

OSX Change program language of GIMP

Well, have you tried some other builds like mine for example to see if the problem persists?

On Thu, Sep 14, 2017 at 1:02 AM, robcubbon wrote:

Yup, it sucks.

--
robcubbon (via www.gimpusers.com/forums) _______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list

2018-10-23 11:39:29 UTC (about 3 years ago)
postings
4
contact
Send private message

OSX Change program language of GIMP

Well, have you tried some other builds like mine for example to see if the
problem persists?

Could you give me a link to any of the other builds? as I'm still getting this issue. :)

2020-07-10 20:24:25 UTC (over 1 year ago)
postings
6
contact
Send private message

OSX Change program language of GIMP

I am also having this exact issue. I posted about here a while ago: https://www.gimpusers.com/forums/gimp-user/19686-wrong-language-os-x-sierra

Today I installed Inkscape and found it has the same problem. Not sure what the common feature is, as this does not affect all of the apps on my Mac, but here are a couple other things I've noticed:

If I copy a word from the menu that appears to be in Thai and paste it anywhere else, it pastes in English.

Posts in Mac forums about having the wrong menu language in an app suggest the Language & Region control panel may have configurations, but neither Gimp nor Inkscape are configurable there, as far as I can tell.

I have updated OS X versions (from Yosemite to Catalina) and Gimp versions and nothing has changed. Deleting preferences also does nothing.

I'm glad to discover I'm not the only one experiencing this mystery, but it is small comfort as I still cannot use either of these programs.

2021-05-18 04:11:47 UTC (7 months ago)
postings
9
contact
Send private message

OSX Change program language of GIMP

Doesn't ever to use this as the best service but if you want to know about an online translation service then you can try the https://translationreport.com/french-translation-services website. This is really amazing to use.

2021-05-21 04:15:21 UTC (6 months ago)
postings
19
contact
Send private message

OSX Change program language of GIMP

Yeah, I know that you can get girls very easily because girls love to do parties and party where billionaires are coming they definitely said yes to join this kind of party. Although if you talking about Escorts then you can hire some of them from this secretdesire.co/texas-houston-bodyrubs there are the most experienced and sexy girls which you can easily hire according to your needs.

2021-05-21 04:16:42 UTC (6 months ago)
postings
19
contact
Send private message

OSX Change program language of GIMP

Yeah, I know that you can get girls very easily because girls love to do parties and party where billionaires are coming they definitely said yes to join this kind of party. Although if you talking about Escorts then you can hire some of them from this [url=https://secretdesire.co/northcarolina-charlotte-bodyrubs]secretdesire.co/texas-houston-bodyrubs[/url] there are the most experienced and sexy girls which you can easily hire according to your needs.

2021-05-21 04:17:43 UTC (6 months ago)
postings
19
contact
Send private message

OSX Change program language of GIMP

Hey buddy, there are so many online websites available by which you can easily get the services, For example, if you lived in the USA then you may have a look at this [url]secretdesire.co/ohio-columbus-bodyrubs[/url] They have so many Models which you can select hourly, for a day, or weekly. Please check and do contact to their WhatsApp no.

2021-05-21 04:19:31 UTC (6 months ago)
postings
19
contact
Send private message

OSX Change program language of GIMP

I have been searching for some good safe and secure websites for escort services. And when I haven't found it then ask my friend he shared this brilliant website https://secretdesire.co/northcarolina-charlotte-bodyrubs there are so many beautiful and well-experienced girls who can easily be hired within just three clicks. Please check and I am sure you like it.