Sign up now! · Forgot password?
RSS/Atom feed Twitter

Wrong Language OS X Sierra

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

6 of 6 messages available
Toggle history

Please log in to manage your subscriptions.

Wrong Language OS X Sierra wagonlips 07 Apr 03:47
  Wrong Language OS X Sierra Michael Schumacher 07 Apr 16:03
   Wrong Language OS X Sierra wagonlips 07 Apr 16:11
  Wrong Language OS X Sierra wagonlips 13 Aug 23:17
   Wrong Language OS X Sierra wagonlips 13 Aug 23:34
    Wrong Language OS X Sierra wagonlips 13 Aug 23:45
2017-04-07 03:47:47 UTC (almost 3 years ago)
postings
5
contact
Send private message

Wrong Language OS X Sierra

I'm running Mac OS 10.12.4 My copy of Gimp is in what appears to be Thai and I cannot change it to English.

I've already tried things from the following threads: http://www.gimpusers.com/forums/gimp-user/15485-download-of-gimp-in-wrong-language http://www.gimpusers.com/forums/gimp-user/18561-choice-of-language http://www.gimpusers.com/forums/gimp-user/11230-change-language-in-gimp http://www.gimpusers.com/forums/gimp-user/17238-interface-language-problem

I've tried opening the Preferences and just guessing.

I've updated my .bash_profile with "export LC_ALL='en_US.UTF-8'"

I've tried editing the "GIMP" file inside the app package.

I've added UK English as the secondary to my languages preferences control panel (US English being the primary).

My locale output: my_other_brain:~ sean$ locale
LANG="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_CTYPE="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_ALL="en_US.UTF-8"

Please tell me how to fix this. Any help will be appreciated.

Thanks!

Michael Schumacher
2017-04-07 16:03:12 UTC (almost 3 years ago)

Wrong Language OS X Sierra

On 04/07/2017 05:47 AM, wagonlips wrote:

I'm running Mac OS 10.12.4 My copy of Gimp is in what appears to be Thai and I cannot change it to English.

Please tell me how to fix this. Any help will be appreciated.

Make sure you use GIMP 2.8.20.

Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
2017-04-07 16:11:14 UTC (almost 3 years ago)
postings
5
contact
Send private message

Wrong Language OS X Sierra

Make sure you use GIMP 2.8.20.

It's true. I am using GIMP 2.8.20

2017-08-13 23:17:58 UTC (over 2 years ago)
postings
5
contact
Send private message

Wrong Language OS X Sierra

Part of the interface is in English. The menu bar at the top is in English, but the sub menus are in Thai (I guess).

Help!

2017-08-13 23:34:13 UTC (over 2 years ago)
postings
5
contact
Send private message

Wrong Language OS X Sierra

I just updated to 2.8.22 and nothing changed. :-(

2017-08-13 23:45:40 UTC (over 2 years ago)
postings
5
contact
Send private message

Wrong Language OS X Sierra

And when I copy the filename from the export window, even though it looks like I'm copying Thai, it pastes as English. (0731170919_HDR-EFFECTS.jpg) So, maybe it's an interface issue. But no other application suffers this confusion. So confused...