Sign up now! · Forgot password?
RSS/Atom feed Twitter

Intuos 4 pen pressure not working

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Intuos 4 pen pressure not working katz 13 May 18:29
2020-05-13 18:29:59 UTC (22 days ago)
postings
3
contact
Send private message

Intuos 4 pen pressure not working

I recently had to buy a new computer. My tablet worked perfectly on my Windows 7 machine with an earlier version of GIMP (2.10.8 I think), but now the pen pressure doesn't work.

-I'm using GIMP 2.10.18 on Windows 10 with an Intuos 4 Wireless.

-The tablet is plugged in and configured and pen pressure tests normally.

-The brush dynamics are set to map pressure to size.

-Under Configure Input Devices, the tablet is set to screen mode, pressure is axis 3, and the pressure curve is normal.

-I tried installing older versions of GIMP (2.10.12 and 2.8.22), but they didn't work either.

What else could be the problem?

Attachments: * https://www.gimpusers.com/system/attachments/1415/original/Untitled.png

katz (via www.gimpusers.com/forums)