Sign up now! · Forgot password?
RSS/Atom feed Twitter

I have a question about the Colors tabe

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

3 of 3 messages available
Toggle history

Please log in to manage your subscriptions.

I have a question about the Colors tabe cinque8 21 Feb 22:09
  I have a question about the Colors tabe Ofnuts 22 Feb 00:12
   I have a question about the Colors tabe cinque8 23 Feb 11:19
2020-02-21 22:09:38 UTC (about 1 month ago)
postings
2
contact
Send private message

I have a question about the Colors tabe

Hello,

I entered a photo into Gimp in both jpeg and png format. I then clicked on the Colors tab, and was going to click on Color to Alpha, but it was not highlighted for use. What do I need to do in order to use the Color to Alpha tab?

Thank you

cinque8 (via www.gimpusers.com/forums)
Ofnuts
2020-02-22 00:12:58 UTC (about 1 month ago)

I have a question about the Colors tabe

On 2/21/20 11:09 PM, cinque8 wrote:

Hello,

I entered a photo into Gimp in both jpeg and png format. I then clicked on the Colors tab, and was going to click on Color to Alpha, but it was not highlighted for use. What do I need to do in order to use the Color to Alpha tab?

Thank you

In Gimp 2.10 you have to add an alpha-channel first: Layer>Transparency>Add alpha channel.

2020-02-23 11:19:42 UTC (about 1 month ago)
postings
2
contact
Send private message

I have a question about the Colors tabe

In Gimp 2.10 you have to add an alpha-channel first: Layer>Transparency>Add alpha channel.

Thank you for the information ! It is working now.

Thank you

cinque8 (via www.gimpusers.com/forums)