Sign up now! · Forgot password?
RSS/Atom feed Twitter

I have no idea what is happening

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

8 of 8 messages available
Toggle history

Please log in to manage your subscriptions.

I have no idea what is happening Toriningen 03 Dec 10:21
  I have no idea what is happening dwrl 11 Dec 12:09
   I have no idea what is happening Toriningen 29 Dec 14:09
    I have no idea what is happening Michael Schumacher 29 Dec 16:00
  I have no idea what is happening Ofnuts 29 Dec 20:55
  I have no idea what is happening Liam R E Quin 30 Dec 00:48
   I have no idea what is happening Toriningen 25 Jan 10:47
    I have no idea what is happening rich404 25 Jan 11:24
2019-12-03 10:21:47 UTC (3 months ago)
postings
3
contact
Send private message

I have no idea what is happening

So I am lost here, I have no idea what is happening when I select stuff and do cuts or pastes it seems to feather the edges instead of doing a hard cut.

Also when I select an area to paint in, it lets me paint OVER the selection, again in a feather manner. I cannot for the life of me find the option to stop this.

Attached to this post is an image of what is happening

Attachments: * https://www.gimpusers.com/system/attachments/1308/original/Why_is_this_happening_with_gimp.png

Toriningen (via www.gimpusers.com/forums)
2019-12-11 12:09:01 UTC (3 months ago)
postings
2
contact
Send private message

I have no idea what is happening

Maybe you have faded edges activated in your selection? (Screenshot in german, sorry)

Attachments: * https://www.gimpusers.com/system/attachments/1310/original/fade.jpg

dwrl (via www.gimpusers.com/forums)
  • Selection Toolbox Fade setting
    fade.jpg (120 KB)
2019-12-29 14:09:52 UTC (about 1 month ago)
postings
3
contact
Send private message

I have no idea what is happening

Maybe you have faded edges activated in your selection? (Screenshot in german, sorry)

Attachments: * https://www.gimpusers.com/system/attachments/1310/original/fade.jpg

No, I checked out those options already. One of those are on.

Toriningen (via www.gimpusers.com/forums)
Michael Schumacher
2019-12-29 16:00:47 UTC (about 1 month ago)

I have no idea what is happening

Am 29.12.19 um 15:09 schrieb Toriningen:

Maybe you have faded edges activated in your selection? (Screenshot in german, sorry)

Attachments: * https://www.gimpusers.com/system/attachments/1310/original/fade.jpg

No, I checked out those options already. One of those are on.

Maybe add a screenshot of the selection options?

"One of those are on" in your message is likely a typo, but might turn out to be correct in retrospect.

-- Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD

Ofnuts
2019-12-29 20:55:42 UTC (about 1 month ago)

I have no idea what is happening

On 12/3/19 11:21 AM, Toriningen wrote:

So I am lost here, I have no idea what is happening when I select stuff and do cuts or pastes it seems to feather the edges instead of doing a hard cut.

Also when I select an area to paint in, it lets me paint OVER the selection, again in a feather manner. I cannot for the life of me find the option to stop this.

Attached to this post is an image of what is happening

Attachments: * https://www.gimpusers.com/system/attachments/1308/original/Why_is_this_happening_with_gimp.png

As said by others, likely due to a "feathered" selection.

Note that the "marching ants" are not the absolute limit of the selection. They indicate the 50% selection point, so if you have a feathering, the feathering extends on both sides (but in your case it is much mess visible on the blue side, especially of you did two strokes or more).

Liam R E Quin
2019-12-30 00:48:09 UTC (about 1 month ago)

I have no idea what is happening

On Tue, 2019-12-03 at 11:21 +0100, Toriningen wrote:

So I am lost here, I have no idea what is happening when I select stuff and do
cuts or pastes it seems to feather the edges instead of doing a hard cut.

Check "tool options" for the tool you used to make the selection; if "Feather" is checked, with a number showing under it, uncheck "feather".

slave

Liam Quin (slave ankh) - web slave for https://www.fromoldbooks.org/
with fabulous vintage art and fascinating texts to read.
Click here to have the slave beaten.
2020-01-25 10:47:36 UTC (about 1 month ago)
postings
3
contact
Send private message

I have no idea what is happening

Check "tool options" for the tool you used to make the selection; if "Feather" is checked, with a number showing under it, uncheck "feather".

slave

I do not have feathered on and this problem just randomly keeps happening.

Here are my options, these do not change.

Attachments: * https://www.gimpusers.com/system/attachments/1347/original/no_feather.png

Toriningen (via www.gimpusers.com/forums)
2020-01-25 11:24:45 UTC (about 1 month ago)
postings
518
contact
Send private message

I have no idea what is happening

I do not have feathered on and this problem just randomly keeps happening.

Here are my options, these do not change.

Looking at the image in the first post, seems a high degree of magnification showing pixel boundaries.

From that last screenshot of the tool options, antialising is enabled. So you get semi-transparent pixels. Turn it off for a hard edge

Same with painting, the brush tool introduces antialising, use the pencil tool for hard edges.

Attachments:
* https://www.gimpusers.com/system/attachments/1348/original/antialising.jpg

rich404 (via www.gimpusers.com/forums)