Sign up now! · Forgot password?
RSS/Atom feed Twitter

Start Up for 2.8

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

6 of 6 messages available
Toggle history

Please log in to manage your subscriptions.

Start Up for 2.8 super90 20 Nov 19:41
  Start Up for 2.8 Cliff Pratt via gimp-user-list 20 Nov 21:38
   Start Up for 2.8 super90 20 Nov 23:06
    Start Up for 2.8 rich404 21 Nov 09:03
     Start Up for 2.8 super90 21 Nov 23:12
      Start Up for 2.8 rich404 22 Nov 08:23
2019-11-20 19:41:59 UTC (20 days ago)
postings
3
contact
Send private message

Start Up for 2.8

Hi All, I am new to GIMP and it was loaded on my Linux Mint Tessa version. When I opened the program, the screen was mostly blank, without the tool boxes and menus shown when I look at GIMP tutorials online. I uninstalled the program and re installed it, but it opens the same way and I cannot get to the opening multi window screen to save my life. I am possibly just stupid because I am stuck. I will attach an image of what I see when opening GIMP. It seems everybody but me sees the image in the second attachment. I have some great images from a trip out west and want to simply crop them to 8X10 so I can have them printed for framing. Thanks for any help! Tim in Florida

Attachments: * https://www.gimpusers.com/system/attachments/1293/original/Screenshot_from_2019-11-20_14-37-01.png * https://www.gimpusers.com/system/attachments/1294/original/Screenshot_from_2019-11-20_14-22-18.png

super90 (via www.gimpusers.com/forums)
Cliff Pratt via gimp-user-list
2019-11-20 21:38:01 UTC (20 days ago)

Start Up for 2.8

Try going to the Windows option and second option, Dockable Dialogs. I Have 2.10 so it might be slightly different for you.

Cheers,

Cliff

On Thu, Nov 21, 2019 at 8:43 AM super90 wrote:

Hi All, I am new to GIMP and it was loaded on my Linux Mint Tessa version. When
I opened the program, the screen was mostly blank, without the tool boxes and
menus shown when I look at GIMP tutorials online. I uninstalled the program and
re installed it, but it opens the same way and I cannot get to the opening multi
window screen to save my life. I am possibly just stupid because I am stuck. I
will attach an image of what I see when opening GIMP. It seems everybody but me
sees the image in the second attachment. I have some great images from a trip
out west and want to simply crop them to 8X10 so I can have them printed for
framing. Thanks for any help! Tim in Florida

Attachments: *
https://www.gimpusers.com/system/attachments/1293/original/Screenshot_from_2019-11-20_14-37-01.png *
https://www.gimpusers.com/system/attachments/1294/original/Screenshot_from_2019-11-20_14-22-18.png

-- super90 (via www.gimpusers.com/forums) _______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list

My Amazon author page : https://amazon.com/author/cliffpratt
My Facebook author page : https://www.facebook.com/cliffprattauthor
My Search on Kobo : https://www.kobo.com/search?query=Cliff+Pratt
2019-11-20 23:06:32 UTC (20 days ago)
postings
3
contact
Send private message

Start Up for 2.8

Try going to the Windows option and second option, Dockable Dialogs. I Have
2.10 so it might be slightly different for you.

Cheers,

Cliff

Cliff, Thanks. I tried searching through the choices and still don't get the "home" page that others seem to have. On the "window" drop down I see only the check box for "single window" as well. I appreciate the help. i guess I could download an earlier version and try it but I am going to see if this forum has an answer first. Regards, Tim

super90 (via www.gimpusers.com/forums)
2019-11-21 09:03:08 UTC (19 days ago)
postings
489
contact
Send private message

Start Up for 2.8

Cliff, Thanks. I tried searching through the choices and still don't get the
"home" page that others seem to have. On the "window" drop down I see only the
check box for "single window" as well. I appreciate the help. i guess I could
download an earlier version and try it but I am going to see if this forum has
an answer first. Regards, Tim

Two things from your screenshot.

1. You have Gimp Window Maximised. Same as any other window un-maximise it - middle icon of 3, top right corner.

2. Tab will restore the docks.

Default Gimp saves settings on exit so sometime in the past you set this up.

Other ways. Edit menu -> Preferences -> Window Management Click 'Reset Saved Windows Positions to Defaault Values' OK that. Restart Gimp

Mint 19 and 'buntu 18.04 can install Gimp 2.10 (now at Gimp 2.10.14) from a PPA

If you want Gimp 2.10 then there are directions here

https://www.gimp-forum.net/Thread-Gimp-2-10-10-and-Ubuntu-18-04-LTS

Attachments: * https://www.gimpusers.com/system/attachments/1295/original/01-fullscreen.jpg * https://www.gimpusers.com/system/attachments/1296/original/02-preference.jpg

rich404 (via www.gimpusers.com/forums)
2019-11-21 23:12:21 UTC (19 days ago)
postings
3
contact
Send private message

Start Up for 2.8

Two things from your screenshot.

1. You have Gimp Window Maximised. Same as any other window un-maximise it -
middle icon of 3, top right corner.

2. Tab will restore the docks.

Default Gimp saves settings on exit so sometime in the past you set this up.

Other ways. Edit menu -> Preferences -> Window Management Click 'Reset Saved
Windows Positions to Defaault Values' OK that. Restart Gimp

Mint 19 and 'buntu 18.04 can install Gimp 2.10 (now at Gimp 2.10.14) from a PPA

If you want Gimp 2.10 then there are directions here

https://www.gimp-forum.net/Thread-Gimp-2-10-10-and-Ubuntu-18-04-LTS

Attachments: *
https://www.gimpusers.com/system/attachments/1295/original/01-fullscreen.jpg *
https://www.gimpusers.com/system/attachments/1296/original/02-preference.jpg

rich404, This cured my problem. It would not work by toggling the center top icon but the windows/preferences method worked. Thanks so much for your help. Now on to some photo editing. Regards, Tim

super90 (via www.gimpusers.com/forums)
2019-11-22 08:23:10 UTC (18 days ago)
postings
489
contact
Send private message

Start Up for 2.8

rich404, This cured my problem. It would not work by toggling the center top
icon but the windows/preferences method worked. Thanks so much for your help.
Now on to some photo editing. Regards, Tim

The tab key - you missed the tab key which toggles menus on / off . Remember fot the next time.

rich404 (via www.gimpusers.com/forums)