Sign up now! · Forgot password?
RSS/Atom feed Twitter

Problem installing 2.10.14 on Windows 10

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

Problem installing 2.10.14 on Windows 10 davitof 13 Nov 07:45
  Problem installing 2.10.14 on Windows 10 davitof 17 Nov 23:02
2019-11-13 07:45:18 UTC (27 days ago)
postings
9
contact
Send private message

Problem installing 2.10.14 on Windows 10

Hello.

I have been using Gimp for more than 10 years on several PC, and for more than 3 years now on my current Windows 10 laptop. I install new versions of Gimp regularly. When I try to install 2.10.14 (over 2.10.12), I get an error dialog telling me that this version of Gimp requires Windows 7 or later. Does anyone have any idea how I could solve this issue?

davitof (via www.gimpusers.com/forums)
2019-11-17 23:02:29 UTC (22 days ago)
postings
9
contact
Send private message

Problem installing 2.10.14 on Windows 10

Hello.

I have been using Gimp for more than 10 years on several PC, and for more than 3
years now on my current Windows 10 laptop. I install new versions of Gimp
regularly. When I try to install 2.10.14 (over 2.10.12), I get an error dialog
telling me that this version of Gimp requires Windows 7 or later. Does anyone
have any idea how I could solve this issue?

4 days (and a Windows reboot) later, on a hunch, I decided to run the setup again. It ran lika a charm. I guess this is just an occurrence of Windows random magic.

Sorry for the noise.

davitof (via www.gimpusers.com/forums)