Sign up now! · Forgot password?
RSS/Atom feed Twitter

Installation problem

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Installation problem Frank Schafer 23 Sep 19:19
Frank Schafer
2002-09-23 19:19:33 UTC (about 18 years ago)

Installation problem

Hi all,

I try to enable MPEG support fot THE GIMP, but all fails. I simply get:

checking for GetMPEGFrame in -lmpeg... no

Can anyone tell me, which libmpeg I need to achieve this? I've tried libmpeg form sourceforge. libmpeg2 from freshmeat, libmpeg3 from freshmeat, the mpglib from mpg123 and the mpglib from mpg321 so far.
The documentation of GIMP doesn't say anything about it WHICH libmpeg THE GIMP needs :o(.

Thanks in advance Frank