Sign up now! · Forgot password?
RSS/Atom feed Twitter

Problem Solved (The third twin)

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Problem Solved (The third twin) John Culleton 10 May 19:30
John Culleton
2002-05-10 19:30:18 UTC (over 19 years ago)

Problem Solved (The third twin)

After reinstalling Gimp for the umpteenth time I watched the little window where the plug-ins flash by as they are incorporated in the program. I happened to notice that they were loading from /usr/local/lib/gimp/plug-ins. Now I had already put xsane in /usr/lib/gimp/1.2/plug-ins and /usr/local/gimp-1.2.3/plug-ins. I missed the third place where there was a plug-in directory. I put it there and it loaded just like it was supposed to.

I had loaded Gimp from the Slackware 8.1 distro and they chose at some point to put things in different places than what the latest stable build used. Grr!
.
John Culleton