Sign up now! · Forgot password?
RSS/Atom feed Twitter

Missing gimptool?

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Missing gimptool? Piotr Zembrowski 26 Apr 04:04
Piotr Zembrowski
2002-04-26 04:04:11 UTC (over 17 years ago)

Missing gimptool?

Hi,

I'm new to the list and I don't know if this problem comes up often. (I didn't find it in the mail archives.) Just point me to FAQ if it does.

I've installed SuSE LInux 7.3 with the Gimp 1.2.2. I've downloaded gimp-data-extras-1.2.0, unpacked it and tried to install them. I run "sh configure" and it tells me:

[...] checking for gimptool... no
checking for GIMP - version >= 1.2.0... no *** The gimptool script installed by GIMP could not be found *** If GIMP was installed in PREFIX, make sure PREFIX/bin is in *** your path, or set the GIMPTOOL environment variable to the *** full path to gimptool.
configure: error: Test for GIMP failed. See file 'INSTALL' for help.

I do:

gimp -v

GIMP version 1.2.2

which gimp

/usr/bin/gimp

As root:
# cd /
# find . -name *gimptool*
./var/cache/man/cat1/gimptool.1.gz
./usr/share/man/man1/gimptool.1.gz
./usr/share/gimp/1.2/help/C/gimptool.html

It looks like gimptool wasn't installed with the Gimp, as it was supposed to be. Am I missing something? Can I download it from somewhere and install it separately? Can I install the gimp-extras package without gimptool?

Thanks,

-- Piotr piotr@pathcom.com