Sign up now! · Forgot password?
RSS/Atom feed Twitter

How Do I Stop Gimp Defaulting to TGA Compression

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

How Do I Stop Gimp Defaulting to TGA Compression TarotRedhand 19 Dec 22:24
2020-12-19 22:24:41 UTC (about 1 month ago)
postings
1
contact
Send private message

How Do I Stop Gimp Defaulting to TGA Compression

I create and save textures using gimp. The vast majority are in TGA format. The game (Neverwinter Nights EE) that I create these textures for does not like RLE compression. Looking around the web I notice that there are quite a few other games with this requirement too. All I want to do is to stop the Gimp from defaulting to this being on. Yes I know that there is a checkbox for when you save that remembers for that session. The trouble is that if you open gimp, make a small change and then opt to overwrite the old version, the Gimp will ignore the previous state of this setting and save your changed file with this damned worthless compression enabled. Isn't there a setting to disable Gimp from defaulting to this setting being on? It drives me nuts.

Thanks for any help.

TR