Sign up now! · Forgot password?
RSS/Atom feed Twitter

help with 'no error' message

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

help with 'no error' message flexible_fotography 10 Oct 00:21
  help with 'no error' message flexible_fotography 10 Oct 04:32
2020-10-10 00:21:42 UTC (15 days ago)
postings
7
contact
Send private message

help with 'no error' message

hello. occasionally, when using the clone tool, this message box appears: "unable to read file data from disc: no error 0%/12288bytes read." with that, a small part of the image pixelates. if the section of the image is blank, i can clone it back in. however, if the area is very detailed, all i can do is close and reopen the image. it's a frustration.

what is causing it and - more importantly - how can i stop it from happening.

thank you.

2020-10-10 04:32:37 UTC (15 days ago)
postings
7
contact
Send private message

help with 'no error' message

hello. occasionally, when using the clone tool, this message box appears:
"unable to read file data from disc: no error 0/12288bytes read." with that, a small part of the image pixelates. if the section of the image is blank, i can clone it back in. however, if the area is very detailed, all i can do is close and reopen the image. it's a frustration.

what is causing it and - more importantly - how can i stop it from happening.

thank you.

forgot to mention: the number of bytes in the message is always the same -- except for the latest occasion when the number was 4416. however, the area of pixilation seemed the same.