Sign up now! · Forgot password?
RSS/Atom feed Twitter

Error Adding Brushes

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

4 of 4 messages available
Toggle history

Please log in to manage your subscriptions.

Error Adding Brushes Dr. Jason Amerson 06 Jan 17:16
  Error Adding Brushes Alexandre Prokoudine via gimp-user-list 06 Jan 18:37
   Error Adding Brushes Alexandre Prokoudine via gimp-user-list 06 Jan 19:31
    Error Adding Brushes Dr. Jason L. Amerson 06 Jan 20:16
Dr. Jason Amerson
2020-01-06 17:16:11 UTC (9 months ago)

Error Adding Brushes

I am trying to add some Photoshop brushes to GIMP. Most added just fine, but a couple did not. I am getting the following errors: Failed to Load Data:
Error loading '/home/username/.config/GIMP/2.10/brushes/concept.abr': Unable to decode abr format version 10. Failed to Load Data:

Error loading '/home/username/.config/GIMP/2.10/brushes/megapack.abr': Unable to decode abr format version 10. These brushes worked fine on my computer when I was running Windows. But now that I am running Linux, I am getting these two errors. I also did this on my other Linux computers and got the same results. I downloaded the brushes from I am not sure if there is anything to be done, but I am just asking just in case this can be fixed.

Jason

Alexandre Prokoudine via gimp-user-list
2020-01-06 18:37:55 UTC (9 months ago)

Error Adding Brushes

On Mon, Jan 6, 2020 at 8:16 PM Dr. Jason Amerson wrote:

I am trying to add some Photoshop brushes to GIMP. Most added just fine, but a couple did not. I am getting the following errors: I downloaded the brushes from I am not sure if there is anything to be done, but I am just asking just in case this can be fixed.

Supporting more file format versions of ABR is a known feature request. We have a quick fix that we haven't applied yet. We need to review it, and if it's good enough, this will make it to the next release.

Meanwhile, you can use a Windows program called abrMate to convert to an old version of the file format.

Alex

Alexandre Prokoudine via gimp-user-list
2020-01-06 19:31:01 UTC (9 months ago)

Error Adding Brushes

Supporting more file format versions of ABR is a known feature request. We have a quick fix that we haven't applied yet. We need to review it, and if it's good enough, this will make it to the next release.

The quick fix is now applied and tested. To be available in version 2.10.16.

Alex

Dr. Jason L. Amerson
2020-01-06 20:16:58 UTC (9 months ago)

Error Adding Brushes

Great, thank you for your help!



-------Original Message-------

From: Alexandre Prokoudine via gimp-user-list Date: 01/06/2020 02:32:04 PM
Cc: GIMP-user-list
Subject: Re: [Gimp-user] Error Adding Brushes

Supporting more file format versions of ABR is a known feature request. We have a quick fix that we haven't applied yet. We need to review it, and if it's good enough, this will make it to the next release.

The quick fix is now applied and tested. To be available in version 2.10.16.
Alex