Sign up now! · Forgot password?
RSS/Atom feed Twitter

GIMP 2.10 cannot open raw files

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

GIMP 2.10 cannot open raw files Melleus via gimp-user-list 28 Apr 17:47
  GIMP 2.10 cannot open raw files Matt878909 14 May 10:34
Melleus via gimp-user-list
2019-04-28 17:47:42 UTC (27 days ago)

GIMP 2.10 cannot open raw files

Hi, all!

I had updated my GIMP installation to v2.10 recently. After that I've lost the possibility to open raw files. I get the message proposing to install either Darktable or Rawtherapee. But I have installed and working Darktable in my system. Looks like v2.10 just cannot detect it. Also I cannot setup particular raw processing program in preferences.

I use Gentoo (stable branch), GIMP 2.10.8 and Darktable 2.6.1.

Does anybody have a clue what's happening? Thanks in advance.

2019-05-14 10:34:14 UTC (12 days ago)
postings
2
contact
Send private message

GIMP 2.10 cannot open raw files

I'm having the same issue.

Running Gimp 2.10.10 and i've been working on 16 bit TIF that i've exported from another software, all worked fine; then all of a sudden it stopped working.

so i troubleshooted and decided to uninstall and reinstall the software. still no luck after that. thought there might be some latent files left behind. so cleared everything. then reinstalled again. still no luck.

then i thought, why not import RAW files using darktable or UFRAW. UFraw has no luck and now even darktable isn't working.