Sign up now! · Forgot password?
RSS/Atom feed Twitter

2.10.10. blocks Python scripts?

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

2.10.10. blocks Python scripts? garan 24 Apr 13:51
  2.10.10. blocks Python scripts? jrbastien 04 May 23:58
2019-04-24 13:51:31 UTC (about 1 month ago)
postings
1
contact
Send private message

2.10.10. blocks Python scripts?

After (automatic) upgrade to Version (2.10.).10 Gimp blocks all Gimp Python scripts:

gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error Terminating plug-in: '/home/garan/.config/GIMP/2.10/plug-ins/test2.py' Querying plug-in: '/home/garan/.config/GIMP/2.10/plug-ins/brilliant.py' gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error Terminating plug-in: '/home/garan/.config/GIMP/2.10/plug-ins/loccon.py'

Does anyone knows what went wrong about LibGimpBase from Version (2.10).8 to .10?

2019-05-04 23:58:30 UTC (21 days ago)
postings
1
contact
Send private message

2.10.10. blocks Python scripts?

After (automatic) upgrade to Version (2.10.).10 Gimp blocks all Gimp Python scripts:

gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error Terminating plug-in: '/home/garan/.config/GIMP/2.10/plug-ins/test2.py' Querying plug-in:
'/home/garan/.config/GIMP/2.10/plug-ins/brilliant.py' gimp: LibGimpBase-WARNING: gimp: gimp_wire_read(): error Terminating plug-in:
'/home/garan/.config/GIMP/2.10/plug-ins/loccon.py'

Does anyone knows what went wrong about LibGimpBase from Version (2.10).8 to .10?

Same for me here. The update no longer installs gimp-python. Simply running this command will resolve this:

sudo apt install gimp-python.