Sign up now! · Forgot password?
RSS/Atom feed Twitter

Can not reset toolbox to default

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

7 of 7 messages available
Toggle history

Please log in to manage your subscriptions.

Can not reset toolbox to default Kotte 26 Feb 19:39
  Can not reset toolbox to default rich404 26 Feb 21:03
   Can not reset toolbox to default Kotte 27 Feb 11:27
    Can not reset toolbox to default rich404 27 Feb 13:11
     Can not reset toolbox to default Kotte 27 Feb 19:30
      Can not reset toolbox to default rich404 27 Feb 21:11
       Can not reset toolbox to default Kotte 28 Feb 09:25
2019-02-26 19:39:33 UTC (3 months ago)
postings
4
contact
Send private message

Can not reset toolbox to default

I accidentally closed down my toolbox, and when I opened it again, I could only see the top half of it. I can select the tools I want but I can't, for example, change the settings for opacity and such from the toolbox. It only says that I can "drop dockable dialogs" in the area of the toolbox where there used to be multiple settings.

When I looked up how to reset toolbox settings, it said that I first had to go to "Edit" and then press "Preferences", but I really can't find that. Where "Preferences" is supposed to be, I can chose wether to activate voice directing or not (I use a mac).

I use Gimp 2.8.16 Thankful for help

2019-02-26 21:03:28 UTC (3 months ago)
postings
393
contact
Send private message

Can not reset toolbox to default

I accidentally closed down my toolbox, and when I opened it again, I could only see the top half of it. I can select the tools I want but I can't, for example, change the settings for opacity and such from the toolbox. It only says that I can "drop dockable dialogs" in the area of the toolbox where there used to be multiple settings.

When I looked up how to reset toolbox settings, it said that I first had to go to "Edit" and then press "Preferences", but I really can't find that. Where "Preferences" is supposed to be, I can chose wether to activate voice directing or not (I use a mac).

I use Gimp 2.8.16 Thankful for help

Preferences is towards the bottom of the Edit menu

Click on that to get the preferences dialogue

Find the Window Management Section

Click on Reset Saved Window Positions to Default Values

Click OK and restart Gimp see screenshot

You will be in 3 Window Mode. Gimp Windows menu and Enable Single Window Mode does what it says.

2019-02-27 11:27:53 UTC (3 months ago)
postings
4
contact
Send private message

Can not reset toolbox to default

Preferences is towards the bottom of the Edit menu

Click on that to get the preferences dialogue

Find the Window Management Section

Click on Reset Saved Window Positions to Default Values

Click OK and restart Gimp see screenshot

You will be in 3 Window Mode. Gimp Windows menu and Enable Single Window Mode does what it says.

It isn't there. I can't find any label that says "preferences", not near the botom nor anywhere else.

2019-02-27 13:11:04 UTC (3 months ago)
postings
393
contact
Send private message

Can not reset toolbox to default

It isn't there. I can't find any label that says "preferences", not near the botom nor anywhere else.

You do not have an EDIT menu???? OK, you have really screwed up Gimp.

Find your Gimp profile: Are you using linux? Gimp 2.8.16 suggests ubuntu In you home partition, find the hidden folder /home/name/.gimp-2.8/ and rename it to disable . /home/name/.gimp-2.8-backup

(Windows is C:\Users\"yourname"\.gimp-2.8 -> C:\Users\"yourname"\.gimp-2.8-backup )

Start Gimp up and it makes a new default Gimp profile.

2019-02-27 19:30:44 UTC (3 months ago)
postings
4
contact
Send private message

Can not reset toolbox to default

You do not have an EDIT menu???? OK, you have really screwed up Gimp.

Find your Gimp profile: Are you using linux? Gimp 2.8.16 suggests ubuntu In you home partition, find the hidden folder /home/name/.gimp-2.8/ and rename it to disable . /home/name/.gimp-2.8-backup

(Windows is C:\Users\"yourname"\.gimp-2.8 -> C:\Users\"yourname"\.gimp-2.8-backup )

Start Gimp up and it makes a new default Gimp profile.

No, I have the "Edit" menu, it's "Preferences" that I can't find.

2019-02-27 21:11:33 UTC (3 months ago)
postings
393
contact
Send private message

Can not reset toolbox to default

No, I have the "Edit" menu, it's "Preferences" that I can't find.

Sorry I can not help then. You have nothing like the Edit menu I posted as a screenshot in the earlier post. Maybe your computer display is too small and the menu runs off the bottom.

Do what I said last post and backup your gimp profile, Run Gimp to make a new one. Gimp will be as first install.

bye.

2019-02-28 09:25:23 UTC (3 months ago)
postings
4
contact
Send private message

Can not reset toolbox to default

Sorry I can not help then. You have nothing like the Edit menu I posted as a screenshot in the earlier post. Maybe your computer display is too small and the menu runs off the bottom.

Do what I said last post and backup your gimp profile, Run Gimp to make a new one. Gimp will be as first install.

bye.

Somehow it solved itself when i accidentally created a big enough file to crash Gimp... XD Thank you anyway. :)