Sign up now! · Forgot password?
RSS/Atom feed Twitter

lenovo yoga book - core pointer only

This discussion is connected to the mailing list which is provided by the GIMP developers and not related to

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

lenovo yoga book - core pointer only asfasty 21 Jun 18:00
2018-06-21 18:00:59 UTC (8 months ago)
Send private message

lenovo yoga book - core pointer only


Since I am new I maybe make mistakes where and how to ask.

After going through publicly available posts I signed up to ask my question since I could not find a solution/answer.

Is Gimp 2.10.x supposed to work with a lenovo yoga book?

I tried to find out what the manufacturer of the default pencil delivered with it would be but could not find the correct information.

According to several discussions I found for older gimp versions I reinstalled all the drivers. In on post it was mentioning the older version of the wacom driver. Since I do not know if that pen is even made by wacom I was wondering but installed it anyway.

I also uninstalled gimp several times, swapped to the 2.8.x version to see if that makes a change and tried to install in english / german (setup choice).

But I cannot make the pen work as other users described it in older posts. I only have core pointer.

The tablet (yogabook) is a windows 10 64 bit OS version with latest windows updates installed.

Windows 10 Pro Build 1803
OS build 17134.112

I went through the windows updates first and then reinstalled all drivers I could find on the lenovo site.

Under input devices it still only shows the core Pointer. Then I read that you can attach to your table to a pc. So I connected the device to my laptop which has gimp2 installed as well. Checking the input device settings I found the same 'core pointer'.

Does anyone have an idea if it is even supposed to work?

Thank you in advance for any input/suggestions.

Regards, Annette