Sign up now! · Forgot password?
RSS/Atom feed Twitter

compiling for sane

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

compiling for sane Marco Ciampa via gimp-user-list 23 Sep 06:32
  compiling for sane Michael Schumacher 26 Sep 21:44
Marco Ciampa via gimp-user-list
2019-09-23 06:32:42 UTC (28 days ago)

compiling for sane

Hi people,
I would like to compile GIMP with support for (x)sane enabled. How can I do it?

I have Ubuntu Linux 18.04 amd64 and already have gimp compiled from the 2.10 branch...

TIA

--

Best regards, Marco Ciampa

I know a joke about UDP, but you might not get it.

------------------------

GNU/Linux User #78271 FSFE fellow #364

------------------------

Michael Schumacher
2019-09-26 21:44:03 UTC (24 days ago)

compiling for sane

On 9/23/19 8:32 AM, Marco Ciampa via gimp-user-list wrote:

Hi people,
I would like to compile GIMP with support for (x)sane enabled. How can I do it?

I have Ubuntu Linux 18.04 amd64 and already have gimp compiled from the 2.10 branch...

IIRC it is usually the other way around - you build xsane with GIMP plug-in support.

--
Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD