Sign up now! · Forgot password?
RSS/Atom feed Twitter

16 Bit tif doesn't open in 2.10.10

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

16 Bit tif doesn't open in 2.10.10 Matt878909 14 May 10:44
2019-05-14 10:44:54 UTC (12 days ago)
postings
2
contact
Send private message

16 Bit tif doesn't open in 2.10.10

some details.

installed Gimp 2.10.10 on windows OS running WIN 10 Pro on a 64-bit operating system.

my workflow for photo editing is .NEF edited in Capture NX-D, then exported to 16 Bit TIF for advanced editing in GIMP.

i've been able to open TIF in Gimp already with this version; about 10 images so far.

no issues, all good. able to advance edit and save as jpg file for export out of GIMP.

all worked fine. then all of a sudden, as if overnight, GIMP stopped recognising .tif file formats

No idea what could have caused it. thought it may be a plugin missing, but nope, it was there, so i uninstalled the program and reinstalled.

still didn't work.

thought latent files might be left behind. so i uninstalled and removed any latent files. reinstalled, still doesn't work.

is there something i'm missing? i've scoured the forum and can't find anything with this so far.

Help much appreciated.