Sign up now! · Forgot password?
RSS/Atom feed Twitter

Script-Fu deprecation warnings

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Script-Fu deprecation warnings Helmut Jarausch via gimp-user-list 03 Apr 10:51
Helmut Jarausch via gimp-user-list
2019-04-03 10:51:33 UTC (4 months ago)

Script-Fu deprecation warnings

Hi,
I'm running Gimp-2 (GIT) here. On start-up I get dozens of warnings like

procedure "script-fu-auto-contrast" with a full menu path "/FX-Foundry/Photo/Enhancement/Auto contrast correction" as menu label,
this deprecated and will be an error in GIMP 3.0

Where is some documentation on how to fix these?

Many thanks, Helmut