Sign up now! · Forgot password?
RSS/Atom feed Twitter

Can't install Resynthesizer (et al.) plugins in version 2.10.8

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

2131825578.4205952.15534467... 24 Mar 17:00
  Can't install Resynthesizer (et al.) plugins in version 2.10.8 Scott Jacobs via gimp-user-list 24 Mar 16:59
Scott Jacobs via gimp-user-list
2019-03-24 16:59:48 UTC (about 1 month ago)

Can't install Resynthesizer (et al.) plugins in version 2.10.8

Recent versions of Ubuntu do not install the gimp-python package by default

Apparently this is also true for Debian.Since Ubuntu gets [most of] its packages from Debian,it is possible that Debian did it first, and Ubuntu merelyinherited the practice...

-----Original Message----- From: Ofnuts
To: gimp-user-list
Sent: Sun, Mar 24, 2019 4:33 am
Subject: Re: [Gimp-user] Can't install Resynthesizer (et al.) plugins in version 2.10.8

On 3/20/19 3:16 AM, Scott Jacobs via gimp-user-list wrote:

1) Is there a missing GIMP-python module. That was it!  Strange, I don't recall ever explicitly installing that...Perhaps for some reason (either earlier version versus this,or Debian vs [Lu]buntu) the gimp-python pkg was not automaticallypulled in ...

Recent versions of Ubuntu do not install the gimp-python package by default as they did in the past. I don't even see the point of making  it a separate package...