Sign up now! · Forgot password?
RSS/Atom feed Twitter

Gaussian Blur Looks Horrible!

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

4 of 4 messages available
Toggle history

Please log in to manage your subscriptions.

Gaussian Blur Looks Horrible! TheGlassEmperor 03 Feb 18:52
  Gaussian Blur Looks Horrible! svthiele 04 Feb 10:43
  Gaussian Blur Looks Horrible! Akkebi 05 Feb 17:23
   Gaussian Blur Looks Horrible! TheGlassEmperor 05 Feb 19:56
2019-02-03 18:52:51 UTC (19 days ago)
postings
2
contact
Send private message

Gaussian Blur Looks Horrible!

I've been using GIMP for a while now, and after downloading the 2.10.8 update, I noticed the Gaussian Blur effect, instead of giving a glow-like effect, now has an ugly banded effect to it and not properly blurring.

Any ideas on what's causing this and how to fix it?

2019-02-04 10:43:24 UTC (18 days ago)
postings
3
contact
Send private message

Gaussian Blur Looks Horrible!

I've been using GIMP for a while now, and after downloading the 2.10.8 update, I noticed the Gaussian Blur effect, instead of giving a glow-like effect, now has an ugly banded effect to it and not properly blurring.

Any ideas on what's causing this and how to fix it?

Same problem here. Looks like this is a major bug on some machines. I guess I'll have to downgrade for the time being :/

2019-02-05 17:23:49 UTC (17 days ago)
postings
2
contact
Send private message

Gaussian Blur Looks Horrible!

I've been using GIMP for a while now, and after downloading the 2.10.8 update, I noticed the Gaussian Blur effect, instead of giving a glow-like effect, now has an ugly banded effect to it and not properly blurring.

Any ideas on what's causing this and how to fix it?

I had the same issue and was worried my monitor was the issue. Turns out it's from the new versions layer settings and how they interact with transparency.

Either change the layer with the blue to "legacy" or go to the layer settings and change "Composite space" to "RGB (perceptual)"

2019-02-05 19:56:39 UTC (17 days ago)
postings
2
contact
Send private message

Gaussian Blur Looks Horrible!

I had the same issue and was worried my monitor was the issue. Turns out it's from the new versions layer settings and how they interact with transparency.

Either change the layer with the blue to "legacy" or go to the layer settings and change "Composite space" to "RGB (perceptual)"

Both of those options worked! Thank you!