Sign up now! · Forgot password?
RSS/Atom feed Twitter

Gimp crashed using quick mask

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

Gimp crashed using quick mask franjo 29 Jan 11:19
franjo
2019-01-29 11:19:09 UTC (6 months ago)

Gimp crashed using quick mask

since a few days Gimp 2.10.8 crashes every time I use the Quick Mask

this is the error message:

gimp: fatal error: Speicherzugriffsfehler 38 ../sysdeps/unix/sysv/linux/x86_64/syscall.S: Datei oder Verzeichnis nicht gefunden.

(script-fu:13070): LibGimpBase-WARNING **: 18:13:50.595: script-fu: gimp_wire_read(): error

whats wrong?

this is my system inxi -Fz System: Host: franjo-desktop Kernel: 4.15.0-43-generic x86_64 bits: 64 Desktop: Cinnamon 3.8.9 Distro: Linux Mint 19 Tara Machine: Device: desktop Mobo: ASUSTeK model: M5A97 R2.0 v: Rev 1.xx serial: N/A UEFI: American Megatrends v: 2603 date: 06/26/2015 CPU: 8 core AMD FX-8320 Eight-Core (-MCP-) cache: 16384 KB clock speeds: max: 3500 MHz 1: 1573 MHz 2: 1430 MHz 3: 1403 MHz 4: 1402 MHz 5: 1395 MHz 6: 1403 MHz 7: 1401 MHz 8: 1402 MHz Graphics: Card: Advanced Micro Devices [AMD/ATI] Hawaii PRO [Radeon R9 290/390] Display Server: x11 (X.Org 1.19.6 ) drivers: amdgpu (unloaded: modesetting,fbdev,vesa) Resolution:2560x1440@59.95hz OpenGL: renderer: AMD Radeon R9 390 Series (HAWAII, DRM 3.26.0 AMD 18.30 , 4.15.0-43-generic, LLVM 6.0.1) version: 4.5 Mesa 18.1.0-rc4 Memory: 4645.2/24005.5MB