Sign up now! · Forgot password?
RSS/Atom feed Twitter

frustrated

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

frustrated Frieda Clark 21 Dec 14:49
  frustrated Alexandre Prokoudine via gimp-user-list 21 Dec 14:53
Frieda Clark
2018-12-21 14:49:42 UTC (about 1 month ago)

frustrated

I upgraded to the latest version and couldn't stand the black--no matter what I did. I still ended up with black padding and no transparency--even for a new "document" I gave up and went back to the  2.8 version.

Praise him with trumpet sound; praise him with lute and harp! Praise him with tambourine and dance;praise him with strings and pipe!
Praise him with clanging cymbals; praise him with loud clashing cymbals! Let everything that breathes praise the Lord! Praise the Lord! Psalm 150:3-6
-------------------------------
Frieda Clark
Office Administrator
Ivy Chapel UCC
620 North Woods Mill Road
Chesterfield, MO 63017
314-434-4991
M/F 9am-3pm, T/Th 9am-2:30pm
Alexandre Prokoudine via gimp-user-list
2018-12-21 14:53:20 UTC (about 1 month ago)

frustrated

On Fri, Dec 21, 2018 at 5:49 PM Frieda Clark wrote:

I upgraded to the latest version and couldn't stand the black--no matter what I did.

Edit > Preferences > Interface > Theme / Icon Theme

I still ended up with black padding and no transparency--even for a new "document"

Sorry, I don't understand the problem. File > New, then choose "Transparency" for "Fill with". Works just fine. Could you please clarify?

Alex