Sign up now! · Forgot password?
RSS/Atom feed Twitter

Slow startup indexing fonts on Windows - Solved on Windows 10

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

Slow startup indexing fonts on Windows - Solved on Windows 10 nechus 18 Nov 00:04
  Slow startup indexing fonts on Windows - Solved on Windows 10 manoman101 31 Dec 04:47
2017-11-18 00:04:30 UTC (over 1 year ago)
postings
1
contact
Send private message

Slow startup indexing fonts on Windows - Solved on Windows 10

My (wonderful) experience, just in case somebody might find it useful. (Not sure if this is going to work for everyone)

GIMP used to take up to a whole minute indexing fonts every time it started up on my Windows 10 laptop.

Somewhere I read the suggestion to find the .font.cache-1 file in users/myaccount and delete everything that was written in it. But there was no such file in such location.

So I decided to create the file... and it worked!! GIMP starts as fast now as it does on Linux!!

Go to C:\Users\youraccount ("youraccount" means "the account with your name or whatever name you gave to the account you normally use)

Right click on any empty space withing the window.

Select New > Text document

Name it .font.cache-1 (starting with a dot)

Delete the .txt extension.

Restart the computer. Start GIMP.

Let's hope for the miracle to happen! I can't guarantee this will work, but... who knows! Good luck! ^^

2018-12-31 04:47:21 UTC (6 months ago)
postings
1
contact
Send private message

Slow startup indexing fonts on Windows - Solved on Windows 10

Many Thanks ... This has frustrated me for a long time ...

Worked perfectly . Cheers