Sign up now! · Forgot password?
RSS/Atom feed Twitter

GEGL Drop Shadow filter not working

This discussion is connected to the gimp-developer-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

This is a read-only list on gimpusers.com so this discussion thread is read-only, too.

4 of 4 messages available
Toggle history

Please log in to manage your subscriptions.

GEGL Drop Shadow filter not working Julien Hardelin 02 Jan 17:38
  GEGL Drop Shadow filter not working Alexandre Prokoudine via gimp-developer-list 02 Jan 21:38
   GEGL Drop Shadow filter not working Marco Ciampa via gimp-developer-list 03 Jan 00:28
   GEGL Drop Shadow filter not working Julien Hardelin 03 Jan 06:19
Julien Hardelin
2019-01-02 17:38:52 UTC (18 days ago)

GEGL Drop Shadow filter not working

Hi devs,

With Gimp-2.10.8 and Gimp-2.99, under different systems and computers, the Drop Shadow filter doesn't work: nothing happens when I use it. (Drop Shadow (legacy) works perfectly)

Is this due to work in progress or to something I don't understand in using it?

Julien

Alexandre Prokoudine via gimp-developer-list
2019-01-02 21:38:41 UTC (18 days ago)

GEGL Drop Shadow filter not working

The layer has to be the size of the canvas or at least somewhat larger than its contents

Alex

ср, 2 янв. 2019 г., 20:39 Julien Hardelin jm.hard@wanadoo.fr:

Hi devs,

With Gimp-2.10.8 and Gimp-2.99, under different systems and computers, the Drop Shadow filter doesn't work: nothing happens when I use it. (Drop Shadow (legacy) works perfectly)

Is this due to work in progress or to something I don't understand in using it?

Julien

_______________________________________________ gimp-developer-list mailing list
List address: gimp-developer-list@gnome.org List membership:
https://mail.gnome.org/mailman/listinfo/gimp-developer-list List archives: https://mail.gnome.org/archives/gimp-developer-list

Marco Ciampa via gimp-developer-list
2019-01-03 00:28:28 UTC (18 days ago)

GEGL Drop Shadow filter not working

On Thu, Jan 03, 2019 at 12:38:41AM +0300, Alexandre Prokoudine via gimp-developer-list wrote:

The layer has to be the size of the canvas or at least somewhat larger than its contents

What do you mean with this? I create a new image, create a selection in it, fill it with black and start the filter. Nothing happens. What should I do to make it work?

Marco Ciampa

I know a joke about UDP, but you might not get it.

------------------------

 GNU/Linux User #78271
 FSFE fellow #364

------------------------
Julien Hardelin
2019-01-03 06:19:15 UTC (18 days ago)

GEGL Drop Shadow filter not working

I tried this before posting, using Layer Boundary Size to make the layer size bigger : it doesn't work.

Le 02/01/2019 à 22:38, Alexandre Prokoudine a écrit :

The layer has to be the size of the canvas or at least somewhat larger than its contents

Alex

ср, 2 янв. 2019 г., 20:39 Julien Hardelin jm.hard@wanadoo.fr :

Hi devs,

With Gimp-2.10.8 and Gimp-2.99, under different systems and computers,
the Drop Shadow filter doesn't work: nothing happens when I use it. (Drop Shadow (legacy) works perfectly)

Is this due to work in progress or to something I don't understand in using it?

Julien

_______________________________________________ gimp-developer-list mailing list List address: gimp-developer-list@gnome.org
List membership:
https://mail.gnome.org/mailman/listinfo/gimp-developer-list List archives: https://mail.gnome.org/archives/gimp-developer-list