Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Poll results

Question: Do/Did you have technical Problems with GIMP 2.8.0 or does everything run smoothly?

Created at Fri, 11 May 2012 18:16:05 +0000
Open until Sat, 23 Jun 2012 00:00:00 +0000

In total, 254 votes has been given:

  • No problems at all. Everything working well. (111 votes)
  • Slight problems that don't bother too much. (57 votes)
  • I had/have big technical problems on the upgrade to 2.8.0 that are really annoying. (35 votes)
  • GIMP 2.8.0 is unaccaptable for me due to technical issues. Can't use it. (51 votes)

Vote visualisation

Comments

Post your own comments, questions or hints here. The author and other users will see your posting and can reply to it.

Of course, you can also ask in the chat.

Subscription management

Please log in to manage your subscriptions.

*

As a registered user, you can rate articles and comments, attach files to comments, subscribe to topics and you don't need to solve CAPTCHAs anymore.

*…optional

Ebizjoey member for over 6 years Ebizjoey 6 comments
over 6 years ago

UFRaw won't open, any help?

gpzt member for over 6 years gpzt 13 comments
over 6 years ago

slight problems with windows 7- 64 bits: Problem installing liquid rescale (solved thanks to Carlo Baldassi's help) and sometimes "sluggish" in spite of plenty of RAM.

aparks45
over 6 years ago

Downloaded 2.8, but brushes wont show up if pasted in the brushes folder. Also when using smudge tool or erase tool, it will keep jerking and freezing, and have to click off then click on another section to start it again, but messes everything up. When saving brushes on gimp using edit, paste as brush, etc. then many brushes wont work, and just a blob, unless you click on brush and pull it out. Deform tool seems to freeze too, and if creating a large page, like 2000 pxls, brushes get worse, freezes, and gimp crashes too. Over all its a mess, and has alot of glitches!

Conde Mor
over 6 years ago

Adding comments to an image (Alt+IEnter, and then "Comments") doesn't work. When I come back to see my comments, they are void.

Any solution?

Lyle member for over 6 years Lyle 91 comments
over 6 years ago

A few hiccups; at least they patched the TIF bug (but not the jpeg preview size bug unfortunately). My main issue for me is with gimprc path wack. You can't have both PSPI and User Filter working properly w.r.t. the path locations. Either PSPI will work and each time you use the User Filter, you have to point to the path for the guf files or, user filter works great (paths retained), but none of your photoshop filters will show up. Aggravating to say the least and my gut tells me that it's such a low priority to the developers that it will never get fixed. Look at how buggy PSPI itself is compared to the way it use to work (prior to GIMP 2.6.8). Oh well; you just gave me an avenue to share my complaints and vent. lol

:)

ptomulto member for over 6 years ptomulto 3 comments
over 6 years ago

i so have problems, big time w/ 2.8 it wont work now i cant install the old versions too