Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Alpha to Logo in 2.6

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

4 of 5 messages available
Toggle history

Please log in to manage your subscriptions.

Alpha to Logo in 2.6 tgpfx 22 Oct 10:41
  Alpha to Logo in 2.6 Owen 22 Oct 11:10
   Alpha to Logo in 2.6 JimZ 28 Jan 04:58
mailman.1.1224702004.21404.... 07 Oct 20:19
  Alpha to Logo in 2.6 Alchemie foto\\grafiche 23 Oct 02:16
2008-10-22 10:41:51 UTC (about 10 years ago)
postings
1
contact
Send private message

Alpha to Logo in 2.6

Good idea to move the Alpha to Logo to Filters, but when I try to use one the text line is greyed out and I can't enter anything ? Am using Ubuntu Hardy on AMD64 setup. Can anyone help me with this problem ?

Owen
2008-10-22 11:10:13 UTC (about 10 years ago)

Alpha to Logo in 2.6

Good idea to move the Alpha to Logo to Filters, but when I try to use one the
text line is greyed out and I can't enter anything ? Am using Ubuntu Hardy on
AMD64 setup. Can anyone help me with this problem ?

Do you have an alpha layer?

just create a transparent layer above your new image, and then you will see the menu properly

Owen

Alchemie foto\\grafiche
2008-10-23 02:16:49 UTC (about 10 years ago)

Alpha to Logo in 2.6

Good idea to move the Alpha to Logo to Filters, but

when I try to use

one the
text line is greyed out and I can't enter anything

? Am using Ubuntu

Hardy on
AMD64 setup. Can anyone help me with this problem ?

Maybe you search the "logo" scripts that before were in the toolbox menu?

That are now in the File menu, File/Create/logos

The alpha to logo instead required a text already done.

Scopri il blog di Yahoo! Mail: Trucchi, novità e scrivi la tua opinione. http://www.ymailblogit.com/blog

2009-01-28 04:58:40 UTC (almost 10 years ago)
postings
1
contact
Send private message

Alpha to Logo in 2.6

Good idea to move the Alpha to Logo to Filters, but when I try to use one the
text line is greyed out and I can't enter anything ? Am using Ubuntu Hardy on
AMD64 setup. Can anyone help me with this problem ?

Do you have an alpha layer?

just create a transparent layer above your new image, and then you will see the menu properly

Owen

Thanks, creating the new transparency layer was the ticket.