Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Congratulations to our contest winners!

By at 2011-07-09 00:02:44 UTC, last updated almost 7 years ago. CC BY-NC License

Our second contest is over and we’ve got a winner! Congratulations to EvO for your nice smudge painting of a Lion! You received most of the votes and reached the first place! You can choose a free one year subscription of one of the magazines Linux Magazine, Ubuntu User or Smart Developer sponsored by linux new media

Pets, or better cats seem to be nice to start with a smudge painting as we can see 2 of them on place number 2 and 3 which go to wyster with Smooth cat and perkin-warbecks old cat Scotty. Hopefully Scotty will get an even older cat ;)

Winners, please send a private message to devvv containing the wish of your prize!

All submissons and votes can be seen here

We had a lot of fun with the contest and we hope you enjoyed the time too! If you have ideas, comments or any other suggestions for a new contest do not hesitate to write us!

Comments

Post your own comments, questions or hints here. The author and other users will see your posting and can reply to it.

Of course, you can also ask in the chat.

Subscription management

Please log in to manage your subscriptions.

*

As a registered user, you can rate articles and comments, attach files to comments, subscribe to topics and you don't need to solve CAPTCHAs anymore.

*…optional

Jude member for almost 9 years Jude 5 comments
almost 7 years ago

I'm creating small animations(gif files),using a Wacom Bamboo graphics tablet, with Linux Ubunto 10.4. I'm having a problem with the SMUDGE tool - and also the OPACITY setting. Neither will work! All other tool box tools seem to be fine. Smudge and Opacity both work fine on a jpg file. Does anyone have any helpful suggestions as to why this is happening. Any help much appreciated.
Jude