Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

can't move layers - the selection is empty

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

3 of 3 messages available
Toggle history

Please log in to manage your subscriptions.

can't move layers - the selection is empty TorontoSongs 03 Dec 02:40
  can't move layers - the selection is empty rich404 03 Dec 13:25
   can't move layers - the selection is empty TorontoSongs 03 Dec 13:35
2018-12-03 02:40:42 UTC (7 days ago)
postings
2
contact
Send private message

can't move layers - the selection is empty

This is like a weird gimp virus that has slowly taken over all my files on two different PCs.

While a layer is clearly visible, when i use the Move Tool, it won't let me move it. there is a circle with a bar that appears when i hover over it. underneath is says The Selection is Empty.

i tried Alt, Ctrl Alt, Shift etc. The float option is greyed out.
i tried selct all and then float, still the same problem.

Anyone else? All of my layers have become immovable.

Steve

2018-12-03 13:25:53 UTC (6 days ago)
postings
309
contact
Send private message

can't move layers - the selection is empty

This is like a weird gimp virus that has slowly taken over all my files on two different PCs.

While a layer is clearly visible, when i use the Move Tool, it won't let me move it. there is a circle with a bar that appears when i hover over it. underneath is says The Selection is Empty.

i tried Alt, Ctrl Alt, Shift etc. The float option is greyed out.
i tried selct all and then float, still the same problem.

Anyone else? All of my layers have become immovable.

Steve

The move tool is in the wrong mode. Select the first icon in the move tool options - layer mode

2018-12-03 13:35:18 UTC (6 days ago)
postings
2
contact
Send private message

can't move layers - the selection is empty

Rich, thank you so much! Have a great day.

The move tool is in the wrong mode. Select the first icon in the move tool options - layer mode