Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

Johann Spies
2018-04-14 10:31:09 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

The attached ping says it all.

This is on Debian.

Never mind what colour I select for the painting tool, it does not change anything.

Regards
Johann

J.H. Spies - Tel. 021-982 2694 / 082 782 0336 / 021-808 4699(w)  
             Posbus 4668, Tygervallei 7536

     "Be of good courage, and he shall strengthen your
      heart, all ye that hope in the LORD."
                             Psalm 31:24
Johann Spies
2018-04-14 21:26:20 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

On Sat, Apr 14, 2018 at 12:31:09PM +0200, Johann Spies wrote:

The attached ping says it all.

Apologies. Here is the attachment

J.H. Spies - Tel. 021-982 2694 / 082 782 0336 / 021-808 4699(w)  
             Posbus 4668, Tygervallei 7536

     "Be of good courage, and he shall strengthen your
      heart, all ye that hope in the LORD."
                             Psalm 31:24
Michael Schumacher
2018-04-14 21:29:21 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

Am 14.04.2018 um 23:26 schrieb Johann Spies:

On Sat, Apr 14, 2018 at 12:31:09PM +0200, Johann Spies wrote:

The attached ping says it all.

Apologies. Here is the attachment

This list doesn't do attachements (on purpose). Please put the image on imgur and provide the url.

Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
Johann Spies
2018-04-15 19:38:48 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

On Sat, Apr 14, 2018 at 11:29:21PM +0200, Michael Schumacher wrote:

Am 14.04.2018 um 23:26 schrieb Johann Spies:

On Sat, Apr 14, 2018 at 12:31:09PM +0200, Johann Spies wrote:

The attached ping says it all.

Apologies. Here is the attachment

This list doesn't do attachements (on purpose). Please put the image on imgur and provide the url.

e
OK. The image is at https://www.flickr.com/gp/alterit/kaR248 e
I do not use imgur and can't remember that I have ever heard about it before your email.

Regards
Johann

J.H. Spies - Tel. 021-982 2694 / 082 782 0336 / 021-808 4699(w)  
             Posbus 4668, Tygervallei 7536

     "And they asked him, saying, Master, we know that
      thou sayest and teachest rightly, neither acceptest
      thou the person of any, but teachest the way of God
      truly: Is it lawful for us to give tribute unto
      Caesar, or no? And he said unto them, Render
      therefore unto Caesar the things which be Caesar's,
      and unto God the things which be God's."
                      Luke 20:21,22,25
Ofnuts
2018-04-15 21:48:24 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

On 04/15/18 21:38, Johann Spies wrote:

e
OK. The image is at https://www.flickr.com/gp/alterit/kaR248 e
I do not use imgur and can't remember that I have ever heard about it before your email.

Regards
Johann

Just for the record imgur is the official image server for major sites such as Reddit and StackOverflow. And you don't need to register to upload images...

Jehan Pagès
2018-04-16 18:34:11 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

Hi,

On Sun, Apr 15, 2018 at 9:38 PM, Johann Spies wrote:

On Sat, Apr 14, 2018 at 11:29:21PM +0200, Michael Schumacher wrote:

Am 14.04.2018 um 23:26 schrieb Johann Spies:

On Sat, Apr 14, 2018 at 12:31:09PM +0200, Johann Spies wrote:

The attached ping says it all.

Apologies. Here is the attachment

This list doesn't do attachements (on purpose). Please put the image on imgur and provide the url.

e
OK. The image is at https://www.flickr.com/gp/alterit/kaR248 e

There may be a few reason. It's hard to tell with just one image.

(1) Maybe you created or opened a grayscale image. Check menu: Image > Mode.

(2) Maybe you are on a layer whose mode would make your red appear gray. In my tests, the layer mode "Lightness (LCH)" would do such a thing.

(3) Maybe you are painting on your white layer with such a mode, e.g. "Lightness (LCH)" again, for instance (check the painting mode in the tool options).

(4) It would be possible also you use a bitmap brush (whose color cannot be changed), though looking at your screenshot, it looks like one of the base round brushes. But I write it down, just in case.

I'm sure there are other reasons which could explain painting in gray. Bottom line: check your layer or painting modes, check the image mode, and check your chosen brush. If that is not enough, try to reset the tool option and maybe also the dynamics, just to be sure (there is a color settings in dynamics too, so maybe you set a weird one?).

You probably just activated some settings somewhere. :-)

Jehan

I do not use imgur and can't remember that I have ever heard about it before your email.

Regards
Johann

--
J.H. Spies - Tel. 021-982 2694 / 082 782 0336 / 021-808 4699(w) Posbus 4668, Tygervallei 7536

"And they asked him, saying, Master, we know that thou sayest and teachest rightly, neither acceptest thou the person of any, but teachest the way of God truly: Is it lawful for us to give tribute unto Caesar, or no? And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's." Luke 20:21,22,25 _______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list

ZeMarmot open animation film
http://film.zemarmot.net
Liberapay: https://liberapay.com/ZeMarmot/
Patreon: https://patreon.com/zemarmot
Tipeee: https://www.tipeee.com/zemarmot
Johann Spies
2018-04-19 18:42:01 UTC (3 months ago)

Gimp 2.10-RC1 seems to ignore back- and foreground colour setting

On Mon, Apr 16, 2018 at 08:34:11PM +0200, Jehan Pags wrote:

There may be a few reason. It's hard to tell with just one image.

(1) Maybe you created or opened a grayscale image. Check menu: Image > Mode.

Thanks. It was an image scanned in grayscale and I wanted to highlight something in colour.

I will check this in future.

Regards Johann

J.H. Spies - Tel. 021-982 2694 / 082 782 0336 / 021-808 4699(w)  
             Posbus 4668, Tygervallei 7536

     "And they asked him, saying, Master, we know that
      thou sayest and teachest rightly, neither acceptest
      thou the person of any, but teachest the way of God
      truly: Is it lawful for us to give tribute unto
      Caesar, or no? And he said unto them, Render
      therefore unto Caesar the things which be Caesar's,
      and unto God the things which be God's."
                      Luke 20:21,22,25