Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

no fonts in folder in contents

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

5 of 5 messages available
Toggle history

Please log in to manage your subscriptions.

no fonts in folder in contents Terry50 15 Jan 19:04
  no fonts in folder in contents rich404 16 Jan 12:21
   no fonts in folder in contents Terry50 17 Jan 09:57
    no fonts in folder in contents Steve Kinney 19 Jan 00:27
     no fonts in folder in contents Terry50 19 Jan 02:01
2018-01-15 19:04:28 UTC (7 months ago)
postings
14
contact
Send private message

no fonts in folder in contents

Hi,
I would like to have fewer fonts in my Gimp. Many seem to repeat. I went to applications/GIMP/Contents/Resources/share/gimp/2.0/fonts. There are zero items there. Where should I look now? I have Gimp 2.8.22 Thank you,
Terry

Yes, there was a font folder in my user library and it had one font which I put in and four documents like fonts.list fonts.scale

2018-01-16 12:21:18 UTC (7 months ago)
postings
254
contact
Send private message

no fonts in folder in contents

Hi,
I would like to have fewer fonts in my Gimp. Many seem to repeat. I went to applications/GIMP/Contents/Resources/share/gimp/2.0/fonts. There are zero items there. Where should I look now? I have Gimp 2.8.22
Thank you,
Terry

Yes, there was a font folder in my user library and it had one font which I put in and four documents like fonts.list fonts.scale

You need an OSX user to give a proper answer.

Gimp does not come with any fonts. It uses the fonts installed in the system, which might be very many. In linux I can disable many of the never-used fonts to reduce the number seen by Gimp.

This is reasonably up-to-date and might give a clue to a suitable font manager. (w*w*w.jklstudios.com/misc/osxfonts.html un-mux the url - it kicked in some sort of protection by the forum software)

Any fonts that *only* you will only use with Gimp should go in your gimp profile. Something like /Users/MyName/Library/Application Support/Gimp/2.8/fonts if that is what is used these days.

2018-01-17 09:57:06 UTC (7 months ago)
postings
14
contact
Send private message

no fonts in folder in contents

You need an OSX user to give a proper answer.

Gimp does not come with any fonts. It uses the fonts installed in the system, which might be very many. In linux I can disable many of the never-used fonts to reduce the number seen by Gimp.

This is reasonably up-to-date and might give a clue to a suitable font manager. (w*w*w.jklstudios.com/misc/osxfonts.html un-mux the url - it kicked in some sort of protection by the forum software)

Any fonts that *only* you will only use with Gimp should go in your gimp profile. Something like /Users/MyName/Library/Application Support/Gimp/2.8/fonts if that is what is used these days.

Thank you :>)

Steve Kinney
2018-01-19 00:27:13 UTC (7 months ago)

no fonts in folder in contents

On 01/17/2018 04:57 AM, Terry50 wrote:

You need an OSX user to give a proper answer.

Gimp does not come with any fonts. It uses the fonts installed in the system, which might be very many. In linux I can disable many of the never-used fonts to reduce the number seen by Gimp.

This is reasonably up-to-date and might give a clue to a suitable font manager. (w*w*w.jklstudios.com/misc/osxfonts.html un-mux the url - it kicked in some sort of protection by the forum software)

Any fonts that *only* you will only use with Gimp should go in your gimp profile. Something like /Users/MyName/Library/Application Support/Gimp/2.8/fonts if that is what is used these days.

Thank you :>)

Another thing to look at: In the GIMP do Edit > Preferences, and pop open the Folders item. Click on Fonts and a list of the directories the GIMP looks for fonts in is presented. I have "way too many" fonts on my workstation, so I deleted all but the GIMP's own font folder from the list, then copied all I fonts I do want the GIMP to see into the .../gimp-2.8/fonts folder.

I presume the configuration menu in the OSX version of the GIMP should be very similar to the one described above.

:o)

2018-01-19 02:01:35 UTC (7 months ago)
postings
14
contact
Send private message

no fonts in folder in contents

Another thing to look at: In the GIMP do Edit > Preferences, and pop open the Folders item. Click on Fonts and a list of the directories the
GIMP looks for fonts in is presented. I have "way too many" fonts on my
workstation, so I deleted all but the GIMP's own font folder from the list, then copied all I fonts I do want the GIMP to see into the .../gimp-2.8/fonts folder.

I presume the configuration menu in the OSX version of the GIMP should be very similar to the one described above.

:o)

Thanks, Steve