Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Gimp failing to load custom anything

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

3 of 3 messages available
Toggle history

Please log in to manage your subscriptions.

Gimp failing to load custom anything AmayaSuta 03 Jan 04:12
  Gimp failing to load custom anything rich404 03 Jan 11:10
   Gimp failing to load custom anything Sam Gleske 03 Jan 19:36
2018-01-03 04:12:03 UTC (9 months ago)
postings
1
contact
Send private message

Gimp failing to load custom anything

I feel like I'm the only one experiencing this from my google searches but randomly as I was working on some illustrations on GIMP 2.8.22, I noticed my tool-presets and some of my palettes were no longer available, they just stopped showing up in dialog boxes. I have tried uninstalling, including getting rid of all the folders, and once I put my custom palettes and presets back in the folder I get failed to load data error. I even tried putting the custom files in another folder and and set the folder management to pull from that folder and I still get the same error. I've never faced this before and it is very aggravating. Any help would be greatly appreciated

2018-01-03 11:10:31 UTC (9 months ago)
postings
268
contact
Send private message

Gimp failing to load custom anything

I feel like I'm the only one experiencing this from my google searches but randomly as I was working on some illustrations on GIMP 2.8.22, I noticed my tool-presets and some of my palettes were no longer available, they just stopped showing up in dialog boxes. I have tried uninstalling, including getting rid of all the folders, and once I put my custom palettes and presets back in the folder I get failed to load data error. I even tried putting the custom files in another folder and and set the folder management to pull from that folder and I still get the same error. I've never faced this before and it is very aggravating. Any help would be greatly appreciated

Are you sure the user name in the error messages coincide with blanked-out name for your Gimp profile?

Have changed/upgraded/reinstalled your computer / version of Gimp recently?

I can find a copy of those preset folders, vaguely remember them from years ago. I think pre-Gimp 2.8 and they sort of work - I do not have the bespoke brushes to go with them.

bottom line - more information please.

rich: www.gimp-forum.net

Sam Gleske
2018-01-03 19:36:18 UTC (9 months ago)

Gimp failing to load custom anything

Have you reviewed your "Folders" configuration in GIMP preferences? Your files may not be in the folders GIMP is expecting. You could also customize where GIMP looks for those additional customizations in the folders section.

On Wed, Jan 3, 2018 at 3:10 AM, rich404 wrote:

I feel like I'm the only one experiencing this from my google searches but randomly as I was working on some illustrations on GIMP 2.8.22, I noticed my tool-presets and some of my palettes were no longer available, they just stopped showing up in dialog boxes. I have tried uninstalling, including getting rid of all the folders, and once I put my custom palettes and presets back in the folder I get failed to load data error. I even tried putting the custom files in another folder and and set the folder management to pull from that folder and I still get the same error. I've never faced this before and it is very aggravating. Any help would be greatly appreciated

Are you sure the user name in the error messages coincide with blanked-out name
for your Gimp profile?

Have changed/upgraded/reinstalled your computer / version of Gimp recently?

I can find a copy of those preset folders, vaguely remember them from years ago.
I think pre-Gimp 2.8 and they sort of work - I do not have the bespoke brushes
to go with them.

bottom line - more information please.

rich: www.gimp-forum.net

Attachments: * http://www.gimpusers.com/system/attachments/785/original/location.jpg * http://www.gimpusers.com/system/attachments/786/original/working.jpg

-- rich404 (via www.gimpusers.com/forums) _______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list