Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

GIMP in Japanese

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

5 of 5 messages available
Toggle history

Please log in to manage your subscriptions.

GIMP in Japanese Brendan Ragan 31 Oct 18:27
  GIMP in Japanese Alexandre Prokoudine 31 Oct 19:01
   GIMP in Japanese Jehan Pagès 07 Nov 04:31
  GIMP in Japanese jonesie 19 May 02:30
   GIMP in Japanese Michael Schumacher 20 May 08:09
Brendan Ragan
2016-10-31 18:27:06 UTC (7 months ago)

GIMP in Japanese

Hi Folks,

Avid GIMP user for years, but limited technical expertise. I recently upgraded to OS Sierra on my Macbook, and now my GIMP is in Japanese. I can't figure it out! I've clicked around as much as I can in all the menus to no avail. I uninstalled and reinstalled, still in japanese. I also watched about every single outdated youtube tutorial I could find, and none helped. English is listed as my primary language in System Preferences > Language and Region.

Thanks for the advice!

B --

Alexandre Prokoudine
2016-10-31 19:01:54 UTC (7 months ago)

GIMP in Japanese

On Mon, Oct 31, 2016 at 9:27 PM, Brendan Ragan wrote:

Hi Folks,

Avid GIMP user for years, but limited technical expertise. I recently upgraded to OS Sierra on my Macbook, and now my GIMP is in Japanese. I can't figure it out! I've clicked around as much as I can in all the menus to no avail. I uninstalled and reinstalled, still in japanese. I also watched about every single outdated youtube tutorial I could find, and none helped. English is listed as my primary language in System Preferences > Language and Region.

1. http://imgur.com/a/rsXy5

2. In the newly opened Preferences dialog, go to the second page from top.

3. Select UI language in the topmost drop-down list.

Also, please read this and let us know if you can submit more information to help us investigate this:

https://mail.gnome.org/archives/gimp-user-list/2016-October/msg00159.html

Alex

Jehan Pagès
2016-11-07 04:31:00 UTC (7 months ago)

GIMP in Japanese

Hi,

On Mon, Oct 31, 2016 at 8:01 PM, Alexandre Prokoudine wrote:

On Mon, Oct 31, 2016 at 9:27 PM, Brendan Ragan wrote:

Hi Folks,

Avid GIMP user for years, but limited technical expertise. I recently upgraded to OS Sierra on my Macbook, and now my GIMP is in Japanese. I can't figure it out! I've clicked around as much as I can in all the menus to no avail. I uninstalled and reinstalled, still in japanese. I also watched about every single outdated youtube tutorial I could find, and none helped. English is listed as my primary language in System Preferences > Language and Region.

1. http://imgur.com/a/rsXy5

2. In the newly opened Preferences dialog, go to the second page from top.

3. Select UI language in the topmost drop-down list.

Also, please read this and let us know if you can submit more information to help us investigate this:

https://mail.gnome.org/archives/gimp-user-list/2016-October/msg00159.html

A test build (dmg for OSX) for this issue is now available at: https://bugzilla.gnome.org/show_bug.cgi?id=770708#c37 Testing and reporting where it fixes your problem would be appreciated! Thanks. :-)

Jehan

Alex
_______________________________________________ gimp-user-list mailing list
List address: gimp-user-list@gnome.org List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives: https://mail.gnome.org/archives/gimp-user-list

ZeMarmot open animation film
http://film.zemarmot.net
Patreon: https://patreon.com/zemarmot
Tipeee: https://www.tipeee.com/zemarmot
2017-05-19 02:30:31 UTC (4 days ago)
postings
2
contact
Send private message

GIMP in Japanese

Hi Folks,

Avid GIMP user for years, but limited technical expertise. I recently upgraded to OS Sierra on my Macbook, and now my GIMP is in Japanese.

Sierra replaces or overwrites all of the .rc (config) files for GIMP.

Pull these files from a backup done before you upgraded or reloaded Sierra and put them back in your Library folder, in the Application Support folder, GIMP folder, 2.8

colorrc controllerrc
dockrc
menurc
parasiterc
profilerc
sessionrc
tags.xml
templaterc
themerc
toolrc
unitrc

Typical Apple engineering stupidity (don't get me started).

Michael Schumacher
2017-05-20 08:09:40 UTC (3 days ago)

GIMP in Japanese

On 05/19/2017 04:30 AM, jonesie wrote:

Hi Folks,

Avid GIMP user for years, but limited technical expertise. I recently upgraded to OS Sierra on my Macbook, and now my GIMP is in Japanese.

Sierra replaces or overwrites all of the .rc (config) files for GIMP.

This isn't what we have identified as the issue - and it is actually solved in GIMP 2.8.20 and up.

Typical Apple engineering stupidity (don't get me started).

It's actually possible to reproduce the same behavior on other platforms as well, the LANGUAGE values needed to trigger the gettext bug were simply uncommon there.

Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD