Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Installing

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

Installing Cuda 24 May 12:56
  Installing Michael Schumacher 24 May 15:04
Cuda
2012-05-24 12:56:21 UTC (over 2 years ago)

Installing

I tried to install gimp on my laptop. I had never updated it (the laptop), so Gimp said it needed XP with service pack 2. I updated and installed service pack 2 and it still won't install - it says it needs XP with service pack 2, which I have now. But it still won't proceed beyond selecting the language.

Any thoughts anyone?

Cuda aka Robin Fish
He who tracks the thread count in the fabric of reality.

"Unum praedica, sapientiam crucis!" (There is only one thing to preach, the wisdom of the cross!)

Michael Schumacher
2012-05-24 15:04:01 UTC (over 2 years ago)

Installing

Von: "Cuda"

I tried to install gimp on my laptop. I had never updated it (the laptop), so Gimp said it needed XP with service pack 2. I updated and installed service pack 2 and it still won't install

This is a problem in the message text - it requires SP3 (and IIRC we've already seen a report where updating to SP3 was necessary to fix a problem), the message hadn't been updated.

Regards, Michael