Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

Scripts, Plugins Not Working in 2.8

This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

2 of 2 messages available
Toggle history

Please log in to manage your subscriptions.

Scripts, Plugins Not Working in 2.8 Swapnil Bhartiya 10 May 01:58
  Scripts, Plugins Not Working in 2.8 Tobias Jakobs 10 May 06:21
Swapnil Bhartiya
2012-05-10 01:58:55 UTC (over 2 years ago)

Scripts, Plugins Not Working in 2.8

I upgraded from GIMP 2.6 to 2.8 and added the scripts and plugins that I was using for effects. Now none of the scripts are working. Can someone suggest any solution? What caused this?

Arnie

Tobias Jakobs
2012-05-10 06:21:03 UTC (over 2 years ago)

Scripts, Plugins Not Working in 2.8

I think it would hel, if you could point us to the script, or tell us the error message.

Regards,
Tobias

On Thu, May 10, 2012 at 3:58 AM, Swapnil Bhartiya wrote:

I upgraded from GIMP 2.6 to 2.8 and added the scripts and plugins that I was using for effects. Now none of the scripts are working. Can someone suggest any solution? What caused this?

Arnie _______________________________________________ gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list