Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

GEGL compilation in the last git update

This discussion is connected to the gimp-developer-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

This is a read-only list on gimpusers.com so this discussion thread is read-only, too.

1 of 1 message available
Toggle history

Please log in to manage your subscriptions.

GEGL compilation in the last git update Americo Gobbo 31 Jan 21:38
Americo Gobbo
2018-01-31 21:38:49 UTC (7 months ago)

GEGL compilation in the last git update

Hi All,
I am trying to update GIMP devel master and in this moment I have problems to update GEGL. I have resolved the dependencies and mainly gettext. The final messages that are appearing when I try do 'autogen.sh' are:

Copying file po/remove-potcdate.sin autoreconf: running: aclocal --force -I m4 ${ACLOCAL_FLAGS} autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool autoreconf: running: /usr/bin/autoconf --force configure.ac:785: error: possibly undefined macro: AC_CHECK_LIB If this token and others are legitimate, please use m4_pattern_allow. See the Autoconf documentation. autoreconf: /usr/bin/autoconf failed with exit status: 1 checking whether make supports nested variables... yes configure: error: cannot find install-sh, install.sh, or shtool in "." "./.." "./../.." ----

Someone can help me with some suggestion.

Thanks americo