Sign up now! · Forgot password?
RSS/Atom feed identi.ca Twitter

automake version problem

This discussion is connected to the gimp-docs-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com.

This is a read-only list on gimpusers.com so this discussion thread is read-only, too.

7 of 7 messages available
Toggle history

Please log in to manage your subscriptions.

automake version problem gbstack 11 May 15:32
  automake version problem Roman Joost 11 May 15:52
   automake version problem gbstack 11 May 16:01
    automake version problem Marco Ciampa 11 May 23:29
     automake version problem gbstack 12 May 15:40
   automake version problem gbstack 11 May 16:03
  automake version problem huntxu 11 May 15:59
gbstack
2009-05-11 15:32:41 UTC (about 5 years ago)

automake version problem

after I used git to download gimp-help-2 clone,I ran this command: /./autogen.sh --without-gimp ALL_LINGUAS="en zh_CN"/

but I got this error message: /Looking for latest automake version ... You must have automake 1.10 or newer installed to compile gimp-help-2. Download the appropriate package for your distribution, or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/ Please install/upgrade the missing tools and call me again.

/however, my automake version is 1.7.9...

anyone can tell me what I should do?

Roman Joost
2009-05-11 15:52:29 UTC (about 5 years ago)

automake version problem

On Mon, May 11, 2009 at 09:32:41PM +0800, gbstack wrote:

after I used git to download gimp-help-2 clone,I ran this command: /./autogen.sh --without-gimp ALL_LINGUAS="en zh_CN"/

but I got this error message: /Looking for latest automake version ... You must have automake 1.10 or newer installed to compile gimp-help-2. Download the appropriate package for your distribution, or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/ Please install/upgrade the missing tools and call me again.

/however, my automake version is 1.7.9...

You need to install automake version 1.10 to run the autogen.sh. Not sure which distribution you're using, but it should be provided by the most.

Cheers,

huntxu
2009-05-11 15:59:46 UTC (about 5 years ago)

automake version problem

On Mon, 11 May 2009 21:32:41 +0800, gbstack wrote:

after I used git to download gimp-help-2 clone,I ran this command: /./autogen.sh --without-gimp ALL_LINGUAS="en zh_CN"/

but I got this error message: /Looking for latest automake version ... You must have automake 1.10 or newer installed to compile gimp-help-2. Download the appropriate package for your distribution, or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/ Please install/upgrade the missing tools and call me again.

/however, my automake version is 1.7.9...

anyone can tell me what I should do? _______________________________________________ Gimp-docs mailing list
Gimp-docs@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-docs

Mine is 1.10.2 on archlinux.
What linux distribution are you using? There must be binaries of automake.
You can also download and complie by yourself.

gbstack
2009-05-11 16:01:54 UTC (about 5 years ago)

automake version problem

oh,I'm using ubuntu 8.04.

You mean that although I have installed automake 1.7.9,only automake 1.10 can finish it?

Thanks for replying:)

Roman Joost wrote:

On Mon, May 11, 2009 at 09:32:41PM +0800, gbstack wrote:

after I used git to download gimp-help-2 clone,I ran this command: /./autogen.sh --without-gimp ALL_LINGUAS="en zh_CN"/

but I got this error message: /Looking for latest automake version ... You must have automake 1.10 or newer installed to compile gimp-help-2. Download the appropriate package for your distribution, or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/ Please install/upgrade the missing tools and call me again.

/however, my automake version is 1.7.9...

You need to install automake version 1.10 to run the autogen.sh. Not sure which distribution you're using, but it should be provided by the most.

Cheers,

------------------------------------------------------------------------

gbstack
2009-05-11 16:03:53 UTC (about 5 years ago)

automake version problem

oh,I'm using ubuntu 8.04.

You mean that although I have installed automake 1.7.9,only automake 1.10 can finish it?

Thanks for replying:)

Roman Joost wrote:

On Mon, May 11, 2009 at 09:32:41PM +0800, gbstack wrote:

after I used git to download gimp-help-2 clone,I ran this command: /./autogen.sh --without-gimp ALL_LINGUAS="en zh_CN"/

but I got this error message: /Looking for latest automake version ... You must have automake 1.10 or newer installed to compile gimp-help-2. Download the appropriate package for your distribution, or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/ Please install/upgrade the missing tools and call me again.

/however, my automake version is 1.7.9...

You need to install automake version 1.10 to run the autogen.sh. Not sure which distribution you're using, but it should be provided by the most.

Cheers,

------------------------------------------------------------------------

Marco Ciampa
2009-05-11 23:29:24 UTC (about 5 years ago)

automake version problem

On Mon, May 11, 2009 at 10:01:54PM +0800, gbstack wrote:

oh,I'm using ubuntu 8.04.

I think you better have to upgrade to 9.04 and, btw, it's a lot faster! :-)

gbstack
2009-05-12 15:40:40 UTC (about 5 years ago)

automake version problem

yeah,I think I should have a try:)

Marco Ciampa wrote:

On Mon, May 11, 2009 at 10:01:54PM +0800, gbstack wrote:

oh,I'm using ubuntu 8.04.

I think you better have to upgrade to 9.04 and, btw, it's a lot faster! :-)